<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://funkyfoods.blog/xmlrpc.php" />
	<title>Sweet Potato Butter Spirals Recipe | FunkyFoods</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"mab4trd"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://funkyfoods.blog/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"museo-slab-1","museo-slab-2",serif}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="af1916e298be4187f8db71349bfb24ff" />

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sweet Potato Casserole condensed into a pretty swirl."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sweet Potato Butter Spirals Recipe | FunkyFoods" />
<meta property="og:description" content="Sweet Potato Casserole condensed into a pretty swirl." />
<meta property="og:url" content="https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/" />
<meta property="og:site_name" content="FunkyFoods" />
<meta property="article:tag" content="baking" />
<meta property="article:tag" content="dessert" />
<meta property="article:tag" content="entertaining" />
<meta property="article:tag" content="fall" />
<meta property="article:tag" content="holiday" />
<meta property="article:section" content="Recipes" />
<meta property="article:published_time" content="2019-11-17T20:57:05+00:00" />
<meta property="og:image" content="https://funkyfoods.blog/wp-content/uploads/2019/11/IMG_2664-1-1024x1024.jpeg" />
<meta property="og:image:secure_url" content="https://funkyfoods.blog/wp-content/uploads/2019/11/IMG_2664-1-1024x1024.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sweet Potato Casserole condensed into a pretty swirl." />
<meta name="twitter:title" content="Sweet Potato Butter Spirals Recipe | FunkyFoods" />
<meta name="twitter:image" content="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2664-1.jpeg?fit=3024%2C3024&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://funkyfoods.blog/#website","url":"https://funkyfoods.blog/","name":"FunkyFoods","publisher":{"@id":"https://funkyfoods.blog/#/schema/person/"},"potentialAction":{"@type":"SearchAction","target":"https://funkyfoods.blog/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/#primaryimage","url":"https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2664-1.jpeg?fit=3024%2C3024&ssl=1","width":3024,"height":3024,"caption":"Sweet Potato Butter Pinwheels 1"},{"@type":"WebPage","@id":"https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/#webpage","url":"https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/","inLanguage":"en-US","name":"Sweet Potato Butter Spirals Recipe | FunkyFoods","isPartOf":{"@id":"https://funkyfoods.blog/#website"},"primaryImageOfPage":{"@id":"https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/#primaryimage"},"datePublished":"2019-11-17T20:57:05+00:00","dateModified":"2019-11-17T20:57:05+00:00","description":"Sweet Potato Casserole condensed into a pretty swirl."},{"@type":"Article","@id":"https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/#article","isPartOf":{"@id":"https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/#webpage"},"author":{"@id":"https://funkyfoods.blog/#/schema/person/45d7054ec42379adb79faab4b1405b05"},"headline":"Sweet Potato Butter Spirals Recipe","datePublished":"2019-11-17T20:57:05+00:00","dateModified":"2019-11-17T20:57:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/#webpage"},"publisher":{"@id":"https://funkyfoods.blog/#/schema/person/"},"image":{"@id":"https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/#primaryimage"},"keywords":"baking,dessert,entertaining,fall,holiday","articleSection":"Recipes,Treat Yourself"},{"@type":["Person"],"@id":"https://funkyfoods.blog/#/schema/person/45d7054ec42379adb79faab4b1405b05","name":"Tess","image":{"@type":"ImageObject","@id":"https://funkyfoods.blog/#authorlogo","url":"https://secure.gravatar.com/avatar/04f2979a69b2cd034990010c2539e4d0?s=96&d=identicon&r=g","caption":"Tess"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FunkyFoods &raquo; Feed" href="https://funkyfoods.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="FunkyFoods &raquo; Comments Feed" href="https://funkyfoods.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FunkyFoods &raquo; Sweet Potato Butter Spirals Recipe Comments Feed" href="https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/funkyfoods.blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://funkyfoods.blog/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='bavotasan-theme-stylesheet-css'  href='https://funkyfoods.blog/wp-content/themes/arcade/style.css?ver=5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bavotasan-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Megrim%7CRaleway%7COpen+Sans%3A400%2C400italic%2C700%2C700italic&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bavotasan-font-awesome-css'  href='https://funkyfoods.blog/wp-content/themes/arcade/library/css/font-awesome.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://funkyfoods.blog/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='https://funkyfoods.blog/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://funkyfoods.blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://funkyfoods.blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://funkyfoods.blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7gzEN-1h8' />
<link rel="alternate" type="application/json+oembed" href="https://funkyfoods.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffunkyfoods.blog%2F2019%2F11%2F17%2Fsweet-potato-butter-spirals-recipe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://funkyfoods.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffunkyfoods.blog%2F2019%2F11%2F17%2Fsweet-potato-butter-spirals-recipe%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/amp/"><link rel="icon" href="https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/01/cropped-Logo-4-Tess-2-square-copy.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/01/cropped-Logo-4-Tess-2-square-copy.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/01/cropped-Logo-4-Tess-2-square-copy.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/01/cropped-Logo-4-Tess-2-square-copy.jpg?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-130569839-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-4906 single-format-standard no-fittext">

	<div id="page">

		<header id="header">
			<nav id="site-navigation" class="navbar navbar-inverse navbar-fixed-top" role="navigation">
				<h3 class="sr-only">Main menu</h3>
				<a class="sr-only" href="#primary" title="Skip to content">Skip to content</a>

				<div class="navbar-header">
					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
				        <span class="icon-bar"></span>
				        <span class="icon-bar"></span>
				        <span class="icon-bar"></span>
				    </button>
				</div>

				<div class="collapse navbar-collapse">
					<ul id="menu-navigation" class="nav navbar-nav"><li id="menu-item-679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679"><a href="https://funkyfoods.blog/about/">About</a></li>
<li id="menu-item-2408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-2408"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://funkyfoods.blog/category/ingredients/">Ingredients <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2409"><a href="https://funkyfoods.blog/category/ingredients/fruits/">Fruits</a></li>
	<li id="menu-item-2410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2410"><a href="https://funkyfoods.blog/category/ingredients/veggies/">Veggies</a></li>
	<li id="menu-item-2412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2412"><a href="https://funkyfoods.blog/category/ingredients/meats/">Meats</a></li>
	<li id="menu-item-2413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2413"><a href="https://funkyfoods.blog/category/ingredients/grains/">Grains</a></li>
	<li id="menu-item-2414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2414"><a href="https://funkyfoods.blog/category/ingredients/cheese/">Dairy</a></li>
	<li id="menu-item-2415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2415"><a href="https://funkyfoods.blog/category/ingredients/sweets/">Sweets</a></li>
	<li id="menu-item-2416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2416"><a href="https://funkyfoods.blog/category/ingredients/condiments/">Condiments</a></li>
	<li id="menu-item-3316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3316"><a href="https://funkyfoods.blog/category/ingredients/snacks/">Snacks</a></li>
	<li id="menu-item-3988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3988"><a href="https://funkyfoods.blog/category/ingredients/drinks/">Drinks</a></li>
</ul>
</li>
<li id="menu-item-2417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-2417"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://funkyfoods.blog/category/recipes/">Recipes <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2418"><a href="https://funkyfoods.blog/category/recipes/savor-the-moment/">Savor the Moment</a></li>
	<li id="menu-item-2419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-2419"><a href="https://funkyfoods.blog/category/recipes/treat-yourself/">Treat Yourself</a></li>
	<li id="menu-item-2420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2420"><a href="https://funkyfoods.blog/category/recipes/quench-your-thirst/">Quench Your Thirst</a></li>
	<li id="menu-item-2421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2421"><a href="https://funkyfoods.blog/category/recipes/spice-your-life/">Spice Your Life</a></li>
</ul>
</li>
<li id="menu-item-2422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-2422"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://funkyfoods.blog/category/more/">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-3474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3474"><a href="https://funkyfoods.blog/category/more/crafts/">Cookbooks</a></li>
	<li id="menu-item-2424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2424"><a href="https://funkyfoods.blog/category/more/contests/">Contests</a></li>
	<li id="menu-item-2423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2423"><a href="https://funkyfoods.blog/category/more/crafts/">Crafts</a></li>
	<li id="menu-item-3989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3989"><a href="https://funkyfoods.blog/category/more/life/">Life</a></li>
</ul>
</li>
<li id="menu-item-3153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3153"><a href="https://funkyfoods.blog/contact/">Contact</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->

			 <div class="title-card-wrapper">
                <div class="title-card">
    				<div id="site-meta">
    					
						    					<div id="site-title">
    						<a href="https://funkyfoods.blog" title="FunkyFoods" rel="home">FunkyFoods</a>
    					</div>

                        
    					
    					<div id="site-description" class="margin-top">
    						Unusual Ingredients in Everyday Recipes    					</div>

    					<a href="#" id="more-site" class="btn btn-default btn-lg">See More</a>
    				</div>

    							<img class="header-img" src="https://boldbitesblog.files.wordpress.com/2016/02/cropped-rambutan-1160692.jpg" alt="" />
							</div>
			</div>

		</header>

		<main>
	<div class="container">
		<div class="row">
			<div id="primary" class="col-md-8">
				
						<article id="post-4906" class="clearfix post-4906 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes category-treat-yourself tag-baking tag-dessert tag-entertaining tag-fall tag-holiday">
		
	<h1 class="entry-title">Sweet Potato Butter Spirals Recipe</h1>
		<div class="entry-meta">
		by <span class="vcard author"><span class="fn"><a href="https://funkyfoods.blog/author/tessllemoing/" title="Posts by Tess" rel="author">Tess</a></span></span>&nbsp;in&nbsp;<a href="https://funkyfoods.blog/category/recipes/" rel="category tag">Recipes</a>, <a href="https://funkyfoods.blog/category/recipes/treat-yourself/" rel="category tag">Treat Yourself</a>	</div>
	
	    <div class="entry-content description clearfix">
		    <p><img data-attachment-id="4911" data-permalink="https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/img_2665/" data-orig-file="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2665.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573999866&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sweet Potato Butter Pinwheels" data-image-description="" data-medium-file="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2665.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2665.jpeg?fit=750%2C563&amp;ssl=1" class="alignnone size-full wp-image-4911" src="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2665.jpeg?resize=750%2C563&#038;ssl=1" alt="Sweet Potato Butter Pinwheels 2" width="750" height="563" srcset="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2665.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2665.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2665.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2665.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2665.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2665.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2665.jpeg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p>
<p><i>I don&#8217;t get Sweet Potato Casserole&#8230;.like&#8230;is it dessert, dinner, or fancy baby food? If it were up to me, I&#8217;d ban it completely from the Thanksgiving dinner menu, and replace it with these Sweet Potato Butter Spirals. </i></p>
<p><i>Just like its apple counterpart, </i><a style="font-style: italic;" href="/2019/11/13/sweet-potato-butter/">Sweet Potato Butter</a><i> is sweet, spiced, and bursting with fall flavor. So I&#8217;d say it&#8217;s pretty deserving of a place on the Thanksgiving table. Spread it on puff pastry, sprinkle it with marshmallows, and roll it into a spiral, and you&#8217;ve got yourself a lighter, tastier, and (let&#8217;s face) better looking Sweet Potato Casserole.</i></p>
<p><i></i><i>This recipe is ideal for Turkey Day as an appetizer or dessert, and great served with ice cream, or a cup of coffee. You can use any fruits spreads, nuts, and toppings. </i></p>
<p><em>Happy Thanksgiving! </em></p>
<p><em>T &lt;3 </em></p>
<p><img data-attachment-id="4912" data-permalink="https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/img_2654/" data-orig-file="https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2654.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573992603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sweet Potato Butter Pinwheels" data-image-description="" data-medium-file="https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2654.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2654.jpeg?fit=750%2C563&amp;ssl=1" class="alignnone size-full wp-image-4912" src="https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2654.jpeg?resize=750%2C563&#038;ssl=1" alt="Sweet Potato Butter Pinwheels 3" width="750" height="563" srcset="https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2654.jpeg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2654.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2654.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2654.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2654.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2654.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2654.jpeg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p>
<h2><b>~*~ </b><span style="text-decoration: underline;"><b>SWEET POTATO BUTTER SPIRALS</b></span><b> ~*~</b></h2>
<p>SERVES: ABOUT 16 PINWHEELS<i> </i>⎪ LEVEL: EASY</p>
<h3><b>Mise en Place<span class="Apple-converted-space"> </span></b></h3>
<p><b>1 puff pastry sheet, thawed<span class="Apple-converted-space"> </span></b></p>
<p><b>1/4 cup sweet potato butter<span class="Apple-converted-space"> </span></b></p>
<p><b>1/4 cup mini marshmallows, cut into small pieces</b></p>
<p><b>1/4 cup chopped pecans, lightly toasted<span class="Apple-converted-space"> </span></b></p>
<p><b>1 egg, beaten<span class="Apple-converted-space"> </span></b></p>
<h3><b>Playlist —<span class="Apple-converted-space"> </span><span class="Apple-converted-space"><a href="https://www.youtube.com/playlist?list=PLQKf_d0jFriSC7AD25NM8EU7g8QljO2X4">Sly &amp; the Family Stone</a></span></b></h3>
<p><img data-attachment-id="4915" data-permalink="https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/img_2650/" data-orig-file="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2650.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573988534&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0054347826086957&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sweet Potato Butter Pinwheels" data-image-description="" data-medium-file="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2650.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2650.jpeg?fit=750%2C563&amp;ssl=1" class="alignnone size-full wp-image-4915" src="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2650.jpeg?resize=750%2C563&#038;ssl=1" alt="Sweet Potato Butter Pinwheels 4" width="750" height="563" srcset="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2650.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2650.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2650.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2650.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2650.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2650.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2650.jpeg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p>
<h1><span style="color: #ff6600;"><b>——————————</b></span></h1>
<h2><b>1</b><b>. </b><span style="text-decoration: underline;"><b>FILL THE PUFF PASTRY</b></span></h2>
<p>Unfold the puff pastry and cut in half, forming 2 rectangles. Spread half the sweet potato butter on 1 rectangle, leaving a 1/2 inch border on 1 shorted side. Scatter half the chopped mini marshmallows on top, followed by the pecans.</p>
<h1><span style="color: #ff6600;"><b>——————————</b></span></h1>
<h2><b>2</b><b>. </b><span style="text-decoration: underline;"><b>ROLL THE PUFF PASTRY</b></span></h2>
<p>Brush the 1/2-inch boarder with beaten egg*. Roll up the pastry, starting from the opposite end of the 1/2-inch boarder. Wrap in plastic wrap and refrigerate until firm, at least 2 hours, or in the freezer for 1 hour. Repeat with second pastry sheet.</p>
<h1><span style="color: #ff6600;"><b>——————————</b></span></h1>
<h2><b>3. </b><span style="text-decoration: underline;"><b>BAKE THE SPIRALS</b></span></h2>
<p>Position oven rack in the center and pre-heat the oven to 400F. Line a baking sheet with parchment paper. Cut logs, crosswise into 1/2-inch-thick rounds with a serrated knife. Arrange rounds on the baking sheet 1 inch apart. Bake until spirals are golden brown, about 15 minutes.<span class="Apple-converted-space"> </span></p>
<h1><span style="color: #ff6600;"><b>——————————</b></span></h1>
<h2><b>4. </b><span style="text-decoration: underline;"><b>SERVE</b></span></h2>
<p>Transfer pinwheels to a cooling rack and sprinkle with a pinch of salt. Serve warm or at room temperature with ice cream.<span class="Apple-converted-space"> </span></p>
<h1><span style="color: #ff6600;"><b>——————————</b></span></h1>
<h3><b>~*~ </b><span style="text-decoration: underline;"><b>SAVORY VARIATION</b></span><b> ~*~</b></h3>
<p>In Step 1, lay <strong>1-2 pieces of prosciutto</strong> on top of the sweet potato butter, sprinkle with <strong>2 tablespoons shredded Swiss cheese</strong>, and <strong>1 tablespoon chopped rosemary</strong>.<span class="Apple-converted-space"> </span></p>
<p>&nbsp;</p>
<p><img data-attachment-id="4916" data-permalink="https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/img_2672/" data-orig-file="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2672.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573999952&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sweet Potato Butter Pinwheels" data-image-description="" data-medium-file="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2672.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2672.jpeg?fit=750%2C563&amp;ssl=1" class="alignnone size-full wp-image-4916" src="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2672.jpeg?resize=750%2C563&#038;ssl=1" alt="Sweet Potato Butter Pinwheels 5" width="750" height="563" srcset="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2672.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2672.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2672.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2672.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2672.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2672.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/IMG_2672.jpeg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p>
<p><i>How would you use <a href="/2019/11/13/sweet-potato-butter/">Sweet Potato Butter</a>? Let me know what you&#8217;ve cooked and leave a comment below. </i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4906" class="share-twitter sd-button share-icon" href="https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4906" class="share-facebook sd-button share-icon" href="https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107384669-4906-5dd20b89356fd' data-src='https://widgets.wp.com/likes/#blog_id=107384669&amp;post_id=4906&amp;origin=funkyfoods.blog&amp;obj_id=107384669-4906-5dd20b89356fd' data-name='like-post-frame-107384669-4906-5dd20b89356fd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->
	    	<footer class="clearfix">
	    <p class="tags"><i class="fa fa-tags"></i> <span>Tags:</span><a href="https://funkyfoods.blog/tag/baking/" rel="tag">baking</a> <a href="https://funkyfoods.blog/tag/dessert/" rel="tag">dessert</a> <a href="https://funkyfoods.blog/tag/entertaining/" rel="tag">entertaining</a> <a href="https://funkyfoods.blog/tag/fall/" rel="tag">fall</a> <a href="https://funkyfoods.blog/tag/holiday/" rel="tag">holiday</a></p>	</footer><!-- .entry -->	</article><!-- #post-4906 -->
					<div id="posts-pagination" class="clearfix">
						<h3 class="sr-only">Post navigation</h3>
						<div class="previous pull-left"><a href="https://funkyfoods.blog/2019/11/16/sweet-potato-butter-croque-monsieur-recipe/" rel="prev"><span class="meta-nav">&larr;</span> Sweet Potato Butter Croque Monsieur Recipe</a></div>
						<div class="next pull-right"></div>
					</div><!-- #posts-pagination -->

					
<div id="comments" class="comments-area">
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Food for Thought					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/17/sweet-potato-butter-spirals-recipe/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=107384669&#038;postid=4906&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Food+for+Thought&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c1944ce3374398951e105763d6e0ac311ebe37ae#parent=https%3A%2F%2Ffunkyfoods.blog%2F2019%2F11%2F17%2Fsweet-potato-butter-spirals-recipe%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- #comments .comments-area -->
							</div>
				<div id="secondary" class="col-md-4 end" role="complementary">
		<aside id="text-5" class="widget widget_text"><h3 class="widget-title">Welcome!</h3>			<div class="textwidget"><p><img class="wp-image-3229 alignnone" src="https://i0.wp.com/funkyfoods.blog/wp-content/uploads/2019/01/Logo-4-transparent.png?resize=87%2C98&#038;ssl=1" alt="" width="87" height="98" data-recalc-dims="1" /></p>
<p><i>FunkyFoods</i> is a personal blog dedicated to the culinary possibilities of unique produce and specialty items.</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow The Funk</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Subscribe to this blog and receive new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Funk Me Up!                        </button>
                    </p>
				            </form>
		
</aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.saveur.com/winners-2019-saveur-blog-awards/"><img width="300" height="275" src="https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/Best-Special-Interest-Blog-1-300x275.jpg?fit=300%2C275&amp;ssl=1" class="image wp-image-4903  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="4903" data-permalink="https://funkyfoods.blog/best-special-interest-blog-1-300x275/" data-orig-file="https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/Best-Special-Interest-Blog-1-300x275.jpg?fit=300%2C275&amp;ssl=1" data-orig-size="300,275" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Best-Special-Interest-Blog-1-300&#215;275" data-image-description="" data-medium-file="https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/Best-Special-Interest-Blog-1-300x275.jpg?fit=300%2C275&amp;ssl=1" data-large-file="https://i2.wp.com/funkyfoods.blog/wp-content/uploads/2019/11/Best-Special-Interest-Blog-1-300x275.jpg?fit=300%2C275&amp;ssl=1" /></a></aside><aside id="wpcom_instagram_widget-4" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">My Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/B4-69CUAcRJ/"><img src="https://scontent.cdninstagram.com/vp/1e43dc77c912364a063e52f94d2ec87d/5E837266/t51.2885-15/sh0.08/e35/s640x640/73151313_442825373044540_8749463121842911425_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="🧡SWEET POTATO BUTTER🍁| Say goodbye to Apple Butter, and hello to the heavenly flavors of fall in Sweet Potato Butter. Spread it on grilled cheese, swirl it into oatmeal, or my favorite way, straight from the jar! Recipes and more info linked in my bio 😋👉
.
.
.
#SweetPotatoButter
#FallFlavors
#FunkyFoods" title="🧡SWEET POTATO BUTTER🍁| Say goodbye to Apple Butter, and hello to the heavenly flavors of fall in Sweet Potato Butter. Spread it on grilled cheese, swirl it into oatmeal, or my favorite way, straight from the jar! Recipes and more info linked in my bio 😋👉
.
.
.
#SweetPotatoButter
#FallFlavors
#FunkyFoods" /></a>
<a href="https://www.instagram.com/p/B4vM__iAgJL/"><img src="https://scontent.cdninstagram.com/vp/2d45fcbfc5cde577831cbe37806c8cc4/5E59DD5B/t51.2885-15/sh0.08/e35/s640x640/72543116_450946305558895_5301539622293096922_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="🌽MISO STUFFING🍞| Cornbread Stuffing soaked in Miso Butter shouldn’t just be a Thanksgiving thing, but an everyday thing. Learn more about the genius of Miso Butter on the blog! Recipe link in my bio 😋👉
.
.
.
#CornBreadStuffing
#MisoButter
#FunkyFoods" title="🌽MISO STUFFING🍞| Cornbread Stuffing soaked in Miso Butter shouldn’t just be a Thanksgiving thing, but an everyday thing. Learn more about the genius of Miso Butter on the blog! Recipe link in my bio 😋👉
.
.
.
#CornBreadStuffing
#MisoButter
#FunkyFoods" /></a>
<a href="https://www.instagram.com/p/B4seIizAiE7/"><img src="https://scontent.cdninstagram.com/vp/64fbf26f9c516ccd005674787b89fa61/5E89FC9D/t51.2885-15/sh0.08/e35/s640x640/74964060_435439670507175_4035824049426878764_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="🧡PALMIERS💛| Today’s Sunday Baking Project brought to you by @pfpuffpastry .
.
.
#BakedWithCare
#SundayBaking
#FunkyFoods" title="🧡PALMIERS💛| Today’s Sunday Baking Project brought to you by @pfpuffpastry .
.
.
#BakedWithCare
#SundayBaking
#FunkyFoods" /></a>
<a href="https://www.instagram.com/p/B4aAydCgG84/"><img src="https://scontent.cdninstagram.com/vp/f4037853862d2aa7599c1713fc5145d1/5E4F34FB/t51.2885-15/sh0.08/e35/s640x640/72528012_2534747266854745_324373037376028899_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="🍳FALL BACK🍁| Best part of changing the clocks is getting to eat breakfast an hour earlier. .
.
.
#FallBack
#SundayBrunch
#FunkyFoods" title="🍳FALL BACK🍁| Best part of changing the clocks is getting to eat breakfast an hour earlier. .
.
.
#FallBack
#SundayBrunch
#FunkyFoods" /></a>
<a href="https://www.instagram.com/p/B4XdF_1gIVT/"><img src="https://scontent.cdninstagram.com/vp/5f0d4a044b1dc725a8596b462a7e5892/5E568881/t51.2885-15/sh0.08/e35/s640x640/77429110_146713406602698_7183216170025515566_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="🐷SCHNITZEL🌿| Dinner from the new @munchies Guide to Dinner Cookbook! The Pork Schnitzel with Fennel and Olive Salad is on the front cover for a REASON. Chef-In-Crime &amp; Photographer: @ienjoycatsandfood .
.
.
#CookMunchies
#EatMunchies 
#FunkyFoods" title="🐷SCHNITZEL🌿| Dinner from the new @munchies Guide to Dinner Cookbook! The Pork Schnitzel with Fennel and Olive Salad is on the front cover for a REASON. Chef-In-Crime &amp; Photographer: @ienjoycatsandfood .
.
.
#CookMunchies
#EatMunchies 
#FunkyFoods" /></a>
<a href="https://www.instagram.com/p/B4TCVYlga44/"><img src="https://scontent.cdninstagram.com/vp/d00a598c551fc1d6f83a526be22a1a88/5E86553D/t51.2885-15/sh0.08/e35/s640x640/72780540_569076047178275_591560080494648042_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="🥐CROISSANT ROLLS🎃| I screwed up my Halloween croissant dough today. So instead I rolled them up and put ‘em in a casserole dish. Now I’ve got this Croissant-Cinnamon Roll Hybrid Thing and I’m not mad about it. May all your kitchen mistakes yield wonderful results. HAPPY HALLOWEEEEEEN!
.
.
.
#HalloweenBaking
#Croissants
#FunkyFoods" title="🥐CROISSANT ROLLS🎃| I screwed up my Halloween croissant dough today. So instead I rolled them up and put ‘em in a casserole dish. Now I’ve got this Croissant-Cinnamon Roll Hybrid Thing and I’m not mad about it. May all your kitchen mistakes yield wonderful results. HAPPY HALLOWEEEEEEN!
.
.
.
#HalloweenBaking
#Croissants
#FunkyFoods" /></a>
<a href="https://www.instagram.com/p/B4SPlUKgTsK/"><img src="https://scontent.cdninstagram.com/vp/6180d001c6cb216a24bf436bbd564d5a/5E59109D/t51.2885-15/e35/71213077_569064186969855_1555801008287125807_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="🧟‍♂️ #repost 🥑 | So honored to be featured on @wordpressdotcom for Halloween! This Zombie Avocado Toast is probably one my favorite recipes to date. It’s super easy and fun to make. Happy Halloween! Recipe link in bio ☠️👉🏿" title="🧟‍♂️ #repost 🥑 | So honored to be featured on @wordpressdotcom for Halloween! This Zombie Avocado Toast is probably one my favorite recipes to date. It’s super easy and fun to make. Happy Halloween! Recipe link in bio ☠️👉🏿" /></a>
<a href="https://www.instagram.com/p/B4QTkRUpmdl/"><img src="https://scontent.cdninstagram.com/vp/be7fe91a6776c9d8798ff37ccfea6a77/5E5698C9/t51.2885-15/sh0.08/e35/s640x640/73475341_1463309197157671_4336672412209217867_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="🦗CRICKET POWDER🍪| How about eating some bugs this Halloween instead of candy? @cricketflours is a great way to sneak a Trick into a Treat like these Pumpkin Spice Chocolate Chirp Cookies. Try one if your dare....More info about cricket powder on the blog. Recipe link in bio 👹👉🏿
.
.
.
#EatBugs
#TrickOrTreat
#FunkyFoods" title="🦗CRICKET POWDER🍪| How about eating some bugs this Halloween instead of candy? @cricketflours is a great way to sneak a Trick into a Treat like these Pumpkin Spice Chocolate Chirp Cookies. Try one if your dare....More info about cricket powder on the blog. Recipe link in bio 👹👉🏿
.
.
.
#EatBugs
#TrickOrTreat
#FunkyFoods" /></a>
<a href="https://www.instagram.com/p/B4NukuWAXGJ/"><img src="https://scontent.cdninstagram.com/vp/678debdbc180dc918440e398540bc59d/5E4F67BE/t51.2885-15/sh0.08/e35/s640x640/71276962_162923884816338_6611329275728868774_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="🖤BEAN PASTA🍝| @explorecuisine Black Bean Spaghetti is a smarter way to Halloween. It adds a spooky gluten-free look to any pasta dish (and doesn’t taste at all like beans for all you haters). I made a Cincinnati Chili Monster in honor of the @saveurmag 2019 Blog Awards. I’ll be heading to Cincinnati next month to join the other finalists in a grand foodie adventure! Stay tuned! Learn more about Black Bean Spaghetti on the blog. Recipe link in bio 😋👉
.
.
.
#ExploreRecipes
#ASmarterWaytoPasta
#FunkyFoods" title="🖤BEAN PASTA🍝| @explorecuisine Black Bean Spaghetti is a smarter way to Halloween. It adds a spooky gluten-free look to any pasta dish (and doesn’t taste at all like beans for all you haters). I made a Cincinnati Chili Monster in honor of the @saveurmag 2019 Blog Awards. I’ll be heading to Cincinnati next month to join the other finalists in a grand foodie adventure! Stay tuned! Learn more about Black Bean Spaghetti on the blog. Recipe link in bio 😋👉
.
.
.
#ExploreRecipes
#ASmarterWaytoPasta
#FunkyFoods" /></a>
</div>
</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Funky Favorites</h3><ul>				<li>
					<a href="https://funkyfoods.blog/2019/10/19/the-cincinnati-chili-monster-recipe/" class="bump-view" data-bump-view="tp">The Cincinnati Chili Monster Recipe</a>					</li>
								<li>
					<a href="https://funkyfoods.blog/2019/11/17/sweet-potato-butter-spirals-recipe/" class="bump-view" data-bump-view="tp" aria-current="page">Sweet Potato Butter Spirals Recipe</a>					</li>
								<li>
					<a href="https://funkyfoods.blog/2019/11/09/miso-butter-scrambled-eggs-recipe/" class="bump-view" data-bump-view="tp">Miso Butter Scrambled Eggs Recipe</a>					</li>
								<li>
					<a href="https://funkyfoods.blog/2019/11/06/miso-butter/" class="bump-view" data-bump-view="tp">Miso Butter</a>					</li>
								<li>
					<a href="https://funkyfoods.blog/2019/01/31/brazilian-shepards-pie-with-beer-cassava/" class="bump-view" data-bump-view="tp">Brazilian Shepard’s Pie with Beer &amp; Cassava</a>					</li>
								<li>
					<a href="https://funkyfoods.blog/2019/11/13/sweet-potato-butter/" class="bump-view" data-bump-view="tp">Sweet Potato Butter</a>					</li>
								<li>
					<a href="https://funkyfoods.blog/2019/01/24/cassava/" class="bump-view" data-bump-view="tp">Cassava</a>					</li>
								<li>
					<a href="https://funkyfoods.blog/2019/11/02/seasonal-cricket-powder-galette-recipe/" class="bump-view" data-bump-view="tp">Seasonal Cricket Powder Galette Recipe</a>					</li>
								<li>
					<a href="https://funkyfoods.blog/2019/11/16/sweet-potato-butter-croque-monsieur-recipe/" class="bump-view" data-bump-view="tp">Sweet Potato Butter Croque Monsieur Recipe</a>					</li>
				</ul></aside><aside id="archives-6" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://funkyfoods.blog/2019/11/'> November 2019 </option>
	<option value='https://funkyfoods.blog/2019/10/'> October 2019 </option>
	<option value='https://funkyfoods.blog/2019/09/'> September 2019 </option>
	<option value='https://funkyfoods.blog/2019/08/'> August 2019 </option>
	<option value='https://funkyfoods.blog/2019/07/'> July 2019 </option>
	<option value='https://funkyfoods.blog/2019/06/'> June 2019 </option>
	<option value='https://funkyfoods.blog/2019/04/'> April 2019 </option>
	<option value='https://funkyfoods.blog/2019/03/'> March 2019 </option>
	<option value='https://funkyfoods.blog/2019/02/'> February 2019 </option>
	<option value='https://funkyfoods.blog/2019/01/'> January 2019 </option>
	<option value='https://funkyfoods.blog/2018/12/'> December 2018 </option>
	<option value='https://funkyfoods.blog/2018/11/'> November 2018 </option>
	<option value='https://funkyfoods.blog/2018/10/'> October 2018 </option>
	<option value='https://funkyfoods.blog/2018/09/'> September 2018 </option>
	<option value='https://funkyfoods.blog/2018/08/'> August 2018 </option>
	<option value='https://funkyfoods.blog/2018/07/'> July 2018 </option>
	<option value='https://funkyfoods.blog/2018/06/'> June 2018 </option>
	<option value='https://funkyfoods.blog/2018/05/'> May 2018 </option>
	<option value='https://funkyfoods.blog/2018/04/'> April 2018 </option>
	<option value='https://funkyfoods.blog/2018/03/'> March 2018 </option>
	<option value='https://funkyfoods.blog/2018/02/'> February 2018 </option>
	<option value='https://funkyfoods.blog/2018/01/'> January 2018 </option>
	<option value='https://funkyfoods.blog/2017/12/'> December 2017 </option>
	<option value='https://funkyfoods.blog/2017/11/'> November 2017 </option>
	<option value='https://funkyfoods.blog/2017/10/'> October 2017 </option>
	<option value='https://funkyfoods.blog/2017/09/'> September 2017 </option>
	<option value='https://funkyfoods.blog/2017/08/'> August 2017 </option>
	<option value='https://funkyfoods.blog/2016/05/'> May 2016 </option>
	<option value='https://funkyfoods.blog/2016/04/'> April 2016 </option>
	<option value='https://funkyfoods.blog/2016/03/'> March 2016 </option>
	<option value='https://funkyfoods.blog/2016/02/'> February 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://funkyfoods.blog/tag/appetizer/" class="tag-cloud-link tag-link-8471 tag-link-position-1" style="font-size: 17.083969465649pt;" aria-label="appetizer (13 items)">appetizer</a>
<a href="https://funkyfoods.blog/tag/baking/" class="tag-cloud-link tag-link-9680 tag-link-position-2" style="font-size: 18.900763358779pt;" aria-label="baking (20 items)">baking</a>
<a href="https://funkyfoods.blog/tag/beginner/" class="tag-cloud-link tag-link-655348328 tag-link-position-3" style="font-size: 8pt;" aria-label="beginner (1 item)">beginner</a>
<a href="https://funkyfoods.blog/tag/boozy/" class="tag-cloud-link tag-link-595180 tag-link-position-4" style="font-size: 15.480916030534pt;" aria-label="boozy (9 items)">boozy</a>
<a href="https://funkyfoods.blog/tag/breakfast/" class="tag-cloud-link tag-link-16205 tag-link-position-5" style="font-size: 19.75572519084pt;" aria-label="breakfast (24 items)">breakfast</a>
<a href="https://funkyfoods.blog/tag/brunch/" class="tag-cloud-link tag-link-65540 tag-link-position-6" style="font-size: 19.862595419847pt;" aria-label="brunch (25 items)">brunch</a>
<a href="https://funkyfoods.blog/tag/carby/" class="tag-cloud-link tag-link-655348317 tag-link-position-7" style="font-size: 16.656488549618pt;" aria-label="carby (12 items)">carby</a>
<a href="https://funkyfoods.blog/tag/cheese/" class="tag-cloud-link tag-link-7630 tag-link-position-8" style="font-size: 9.9236641221374pt;" aria-label="cheese (2 items)">cheese</a>
<a href="https://funkyfoods.blog/tag/cheesy/" class="tag-cloud-link tag-link-655348316 tag-link-position-9" style="font-size: 17.083969465649pt;" aria-label="cheesy (13 items)">cheesy</a>
<a href="https://funkyfoods.blog/tag/condiment/" class="tag-cloud-link tag-link-48666 tag-link-position-10" style="font-size: 8pt;" aria-label="condiment (1 item)">condiment</a>
<a href="https://funkyfoods.blog/tag/cookbook/" class="tag-cloud-link tag-link-655348324 tag-link-position-11" style="font-size: 9.9236641221374pt;" aria-label="cookbook (2 items)">cookbook</a>
<a href="https://funkyfoods.blog/tag/cooking/" class="tag-cloud-link tag-link-655348319 tag-link-position-12" style="font-size: 18.900763358779pt;" aria-label="cooking (20 items)">cooking</a>
<a href="https://funkyfoods.blog/tag/crunchy/" class="tag-cloud-link tag-link-655348329 tag-link-position-13" style="font-size: 17.618320610687pt;" aria-label="crunchy (15 items)">crunchy</a>
<a href="https://funkyfoods.blog/tag/dessert/" class="tag-cloud-link tag-link-8481 tag-link-position-14" style="font-size: 18.900763358779pt;" aria-label="dessert (20 items)">dessert</a>
<a href="https://funkyfoods.blog/tag/difficult/" class="tag-cloud-link tag-link-34252 tag-link-position-15" style="font-size: 13.129770992366pt;" aria-label="difficult (5 items)">difficult</a>
<a href="https://funkyfoods.blog/tag/dinner/" class="tag-cloud-link tag-link-13789 tag-link-position-16" style="font-size: 20.076335877863pt;" aria-label="dinner (26 items)">dinner</a>
<a href="https://funkyfoods.blog/tag/diy/" class="tag-cloud-link tag-link-655348322 tag-link-position-17" style="font-size: 9.9236641221374pt;" aria-label="DIY (2 items)">DIY</a>
<a href="https://funkyfoods.blog/tag/drink/" class="tag-cloud-link tag-link-655348312 tag-link-position-18" style="font-size: 12.274809160305pt;" aria-label="drink (4 items)">drink</a>
<a href="https://funkyfoods.blog/tag/easy/" class="tag-cloud-link tag-link-34251 tag-link-position-19" style="font-size: 22pt;" aria-label="easy (40 items)">easy</a>
<a href="https://funkyfoods.blog/tag/entertaining/" class="tag-cloud-link tag-link-7970 tag-link-position-20" style="font-size: 20.396946564885pt;" aria-label="entertaining (28 items)">entertaining</a>
<a href="https://funkyfoods.blog/tag/fall/" class="tag-cloud-link tag-link-46710 tag-link-position-21" style="font-size: 18.687022900763pt;" aria-label="fall (19 items)">fall</a>
<a href="https://funkyfoods.blog/tag/freezing/" class="tag-cloud-link tag-link-655348320 tag-link-position-22" style="font-size: 13.129770992366pt;" aria-label="freezing (5 items)">freezing</a>
<a href="https://funkyfoods.blog/tag/fruit/" class="tag-cloud-link tag-link-8191 tag-link-position-23" style="font-size: 9.9236641221374pt;" aria-label="fruit (2 items)">fruit</a>
<a href="https://funkyfoods.blog/tag/gluten-free/" class="tag-cloud-link tag-link-28249 tag-link-position-24" style="font-size: 21.786259541985pt;" aria-label="gluten free (38 items)">gluten free</a>
<a href="https://funkyfoods.blog/tag/grilling/" class="tag-cloud-link tag-link-655348321 tag-link-position-25" style="font-size: 11.206106870229pt;" aria-label="grilling (3 items)">grilling</a>
<a href="https://funkyfoods.blog/tag/healthy/" class="tag-cloud-link tag-link-9662 tag-link-position-26" style="font-size: 19.75572519084pt;" aria-label="healthy (24 items)">healthy</a>
<a href="https://funkyfoods.blog/tag/holiday/" class="tag-cloud-link tag-link-655348323 tag-link-position-27" style="font-size: 15.480916030534pt;" aria-label="holiday (9 items)">holiday</a>
<a href="https://funkyfoods.blog/tag/intermediate/" class="tag-cloud-link tag-link-655348315 tag-link-position-28" style="font-size: 19.114503816794pt;" aria-label="intermediate (21 items)">intermediate</a>
<a href="https://funkyfoods.blog/tag/international/" class="tag-cloud-link tag-link-655348325 tag-link-position-29" style="font-size: 8pt;" aria-label="international (1 item)">international</a>
<a href="https://funkyfoods.blog/tag/lunch/" class="tag-cloud-link tag-link-16231 tag-link-position-30" style="font-size: 18.687022900763pt;" aria-label="lunch (19 items)">lunch</a>
<a href="https://funkyfoods.blog/tag/professional/" class="tag-cloud-link tag-link-655348326 tag-link-position-31" style="font-size: 8pt;" aria-label="professional (1 item)">professional</a>
<a href="https://funkyfoods.blog/tag/protein/" class="tag-cloud-link tag-link-655348313 tag-link-position-32" style="font-size: 12.274809160305pt;" aria-label="protein (4 items)">protein</a>
<a href="https://funkyfoods.blog/tag/reference/" class="tag-cloud-link tag-link-655348327 tag-link-position-33" style="font-size: 8pt;" aria-label="reference (1 item)">reference</a>
<a href="https://funkyfoods.blog/tag/snack/" class="tag-cloud-link tag-link-25537 tag-link-position-34" style="font-size: 18.900763358779pt;" aria-label="snack (20 items)">snack</a>
<a href="https://funkyfoods.blog/tag/spicy/" class="tag-cloud-link tag-link-655348318 tag-link-position-35" style="font-size: 14.412213740458pt;" aria-label="spicy (7 items)">spicy</a>
<a href="https://funkyfoods.blog/tag/spring/" class="tag-cloud-link tag-link-9486 tag-link-position-36" style="font-size: 15.480916030534pt;" aria-label="spring (9 items)">spring</a>
<a href="https://funkyfoods.blog/tag/summer/" class="tag-cloud-link tag-link-22302 tag-link-position-37" style="font-size: 19.328244274809pt;" aria-label="summer (22 items)">summer</a>
<a href="https://funkyfoods.blog/tag/vegan/" class="tag-cloud-link tag-link-23194 tag-link-position-38" style="font-size: 17.404580152672pt;" aria-label="vegan (14 items)">vegan</a>
<a href="https://funkyfoods.blog/tag/vegetable/" class="tag-cloud-link tag-link-655348306 tag-link-position-39" style="font-size: 8pt;" aria-label="vegetable (1 item)">vegetable</a>
<a href="https://funkyfoods.blog/tag/vegetarian/" class="tag-cloud-link tag-link-23207 tag-link-position-40" style="font-size: 19.862595419847pt;" aria-label="vegetarian (25 items)">vegetarian</a>
<a href="https://funkyfoods.blog/tag/winter/" class="tag-cloud-link tag-link-655348314 tag-link-position-41" style="font-size: 16.656488549618pt;" aria-label="winter (12 items)">winter</a></div>
</aside>	</div><!-- #secondary.widget-area -->

			</div>
	</div>

	</main><!-- main -->

	<footer id="footer" role="contentinfo">
		<div id="footer-content" class="container">
			<div class="row">
							</div><!-- .row -->

			<div class="row">
				<div class="copyright col-lg-12">
					<span class="line"></span>
										<p>					
						<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
						
									
					</p>
				</div><!-- .col-lg-12 -->
			</div><!-- .row -->
		</div><!-- #footer-content.container -->
	</footer><!-- #footer -->
</div><!-- #page -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/funkyfoods.blog\/2019\/11\/17\/sweet-potato-butter-spirals-recipe\/":4906};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://funkyfoods.blog/wp-content/themes/arcade/library/js/bootstrap.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://funkyfoods.blog/wp-content/themes/arcade/library/js/fillsize.js?ver=5.3'></script>
<script type='text/javascript' src='https://funkyfoods.blog/wp-content/themes/arcade/library/js/jquery.arctext.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"arc":"0","fittext":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://funkyfoods.blog/wp-content/themes/arcade/library/js/theme.js?ver=5.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/funkyfoods.blog\/wp-admin\/admin-ajax.php","nonce":"594063c598","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/funkyfoods.blog\/wp-login.php?redirect_to=https%3A%2F%2Ffunkyfoods.blog%2F2019%2F11%2F17%2Fsweet-potato-butter-spirals-recipe%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://funkyfoods.blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201947#ver=201947' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107384669&postid=4906&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Food+for+Thought&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c1944ce3374398951e105763d6e0ac311ebe37ae#parent=https%3A%2F%2Ffunkyfoods.blog%2F2019%2F11%2F17%2Fsweet-potato-butter-spirals-recipe%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107384669&postid=4906&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Food+for+Thought&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c1944ce3374398951e105763d6e0ac311ebe37ae#parent=https%3A%2F%2Ffunkyfoods.blog%2F2019%2F11%2F17%2Fsweet-potato-butter-spirals-recipe%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'107384669',post:'4906',tz:'0',srv:'funkyfoods.blog'} ]);
	_stq.push([ 'clickTrackerInit', '107384669', '4906' ]);
</script>
</body>
</html>